Fehlermeldungen nach installation von V 1.8

Für Fragen zur Programmiersprache auf welcher Lazarus aufbaut

Fehlermeldungen nach installation von V 1.8

Beitragvon haderlump » 26. Mär 2018, 14:19 Fehlermeldungen nach installation von V 1.8

Hallo zusammen ich habe heute die Version 1.8.2 installiert und bekomme nun einen riesen Sack von Fejlermeldungen,

Bild

Was wollen mir diese Worte sagen? und was kann ich dagegen tun.
Ich trau mich die 1.8 auf meinem anderen Rechner gar nicht zu installieren. Das hier sind gerade mal 550 Zeilen,das könnte man neu machen. Aber mein Hauptprojekt über 10000.
Möglicherweise muss man nur irgendwo etwas ändern , aber da hab ich keine Ahnung davon.

Gruß Fritz
haderlump
 
Beiträge: 106
Registriert: 18. Jan 2013, 09:29
OS, Lazarus, FPC: Widows XP, Lazarus 1.6 | 
CPU-Target: Celeron
Nach oben

Beitragvon haderlump » 26. Mär 2018, 14:41 Re: Fehlermeldungen nach installation von V 1.8

Ich habe nun V1.8.2 komplett de- und dann komplett neu istalliert. Jetzt geht es. Scheinbar gab es da noch unverträgliche Reste der alten Installation.
Also fürs Erste mal gelöst.

Gruß Fritz
haderlump
 
Beiträge: 106
Registriert: 18. Jan 2013, 09:29
OS, Lazarus, FPC: Widows XP, Lazarus 1.6 | 
CPU-Target: Celeron
Nach oben

Beitragvon af0815 » 26. Mär 2018, 17:53 Re: Fehlermeldungen nach installation von V 1.8

Man kann übrigends mehrere Lazarusinstallation parallel haben. Damit ist die Eingrenzung ob es die neue Installation ist relativ einfach. Dadurch gibt es keinen Stress und man kann in Ruhe sein Projekt betreiben. Man hat somit immer ein Fallback :-) Kostet nur etwas Festplattenplatz.

Andreas
Blöd kann man ruhig sein, nur zu Helfen muss man sich wissen (oder nachsehen in LazInfos/LazSnippets).
af0815
 
Beiträge: 3501
Registriert: 7. Jan 2007, 10:20
Wohnort: Niederösterreich
OS, Lazarus, FPC: FPC 3.2 Lazarus 2.0 per fpcupdeluxe | 
CPU-Target: 32Bit (64Bit)
Nach oben

• Themenende •

Zurück zu Freepascal



Wer ist online?

Mitglieder in diesem Forum: thosch und 9 Gäste

porpoises-institution
accuracy-worried