Forum Weiterleitung crasht

Für Dinge zum Forum, Kritik, Verbesserungsvorschläge, Umfragen und ähnliches.

Re: Forum Weiterleitung crasht

Beitragvon siro » 4. Nov 2017, 18:14 Re: Forum Weiterleitung crasht

Ich habe den Crash "Jedesmal" beim
* Einloggen
* Ausloggen
* Beitrag schreiben.
Ich muss dann im Browser die Seite nochmal aufrufen.
Hab mich inzwischen daran gewöhnt.

Windows 8.1 FireFox 56.02 (64 Bit)
Grüße von Siro
"C" verCehnfacht die Entwicklungszeit...
siro
 
Beiträge: 220
Registriert: 23. Aug 2016, 13:25
Wohnort: Berlin
OS, Lazarus, FPC: Windows 7 Windows 8.1 Windows 10 | 
CPU-Target: 64Bit
Nach oben

Beitragvon penguiner » 14. Nov 2017, 20:55 Re: Forum Weiterleitung crasht

Oh, ich habe gerade einen eigeen Post dazu erstellt, bevor ich dies hier gelesen habe.

Das Problem scheint die angehängte Portnummer :80 zu sein. Wenn ich die entferne geht's. Wenn nicht, hilft bei mir auch kein Reload.
Sollte eigentlich fix zu fixen sein. HTTPS Seiten mit port 80 sind irgendwie nicht gut :P
penguiner
 
Beiträge: 10
Registriert: 16. Okt 2008, 11:06

Beitragvon pluto » 14. Nov 2017, 21:08 Re: Forum Weiterleitung crasht

Ja, bei jeder zweiten Antwort ist eine :80 dran, warum auch immer. Ist mir bei einem Aktuellen Thread aufgefallen.
MFG
Michael Springwald
Aktuelles Projekt: PlutoArduino
pluto
 
Beiträge: 6476
Registriert: 19. Nov 2006, 12:06
Wohnort: Oldenburg/Oldenburg
OS, Lazarus, FPC: Linux Mint 17.1 Rebecca | 
Nach oben

• Themenende •
Vorherige

Zurück zu Allgemeines



Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste

porpoises-institution
accuracy-worried