Welche Lazarus Version letzte die mit Win9x läuft?

Für Dinge zum Forum, Kritik, Verbesserungsvorschläge, Umfragen und ähnliches.

Welche Lazarus Version letzte die mit Win9x läuft?

Beitragvon fpGUIcoder » 29. Jun 2016, 17:02 Welche Lazarus Version letzte die mit Win9x läuft?

Hallo,

der Strang mit der Ankündigung von Lazarus 1.4 läßt mich fragen, welche Lazarus Version die letzte ist, die noch auf Win 9x (Win98SE) läuft?

Habe Computerfreund der mich das neulich gefragt hat, der hat alten Rechner und bastelt gerne und will den Rechner so lange nicht ausmustern, wie er halt noch funktioniert.
fpGUIcoder
 
Beiträge: 199
Registriert: 20. Okt 2015, 22:13

Beitragvon wp_xyz » 29. Jun 2016, 17:34 Re: Welche Lazarus Version letzte die mit Win9x läuft?

Es ist nicht so sehr Lazarus, sondern eher FPC. Seit FPC3.0 wird Win98 nicht mehr unterstützt, für Win98 soll man FPC 2.6.4 nehmen (http://wiki.lazarus.freepascal.org/User_Changes_3.0). Damit sollte man aber auch den aktuellen Lazarus 1.6 noch verwenden können, sofern man die FPC-Version austauscht.
wp_xyz
 
Beiträge: 2569
Registriert: 8. Apr 2011, 08:01

Beitragvon fpGUIcoder » 29. Jun 2016, 17:53 Re: Welche Lazarus Version letzte die mit Win9x läuft?

Danke für die Auskunft. Dann kann ich meinem Computerfreund mitteilen, dass er Lazarus in der aktuellen Version wohl benutzen kann.

Ich besitze Lazarus Version 1.2.6, mit FPC 2.6.4 und Lazarus 1.6 mit FPC 3.0.0.

Mit Startlazaarus den Compiler auf dem PC meines Freundes einrichten sollte nicht das Problem sein.

Problem gelöst. :D
fpGUIcoder
 
Beiträge: 199
Registriert: 20. Okt 2015, 22:13

Beitragvon marcov » 30. Jun 2016, 21:52 Re: Welche Lazarus Version letzte die mit Win9x läuft?

wp_xyz hat geschrieben:Es ist nicht so sehr Lazarus, sondern eher FPC. Seit FPC3.0 wird Win98 nicht mehr unterstützt, für Win98 soll man FPC 2.6.4 nehmen (http://wiki.lazarus.freepascal.org/User_Changes_3.0). Damit sollte man aber auch den aktuellen Lazarus 1.6 noch verwenden können, sofern man die FPC-Version austauscht.


Offiziell unterstützt auch FPC 2.6 win9x NICHT.
marcov
 
Beiträge: 1030
Registriert: 5. Aug 2008, 08:37
Wohnort: Eindhoven (Niederlande)
OS, Lazarus, FPC: Windows ,Linux,FreeBSD,Dos (L trunk FPC trunk) | 
CPU-Target: 32/64,PPC(+64), ARM
Nach oben

• Themenende •

Zurück zu Allgemeines



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

porpoises-institution
accuracy-worried