Fehler bei Start Lazarus 0.9.30

Für Dinge rund um die Unterstützung des offizielen Lazarusprojekts, wie Übersetzungsabsprachen und anderem.

Fehler bei Start Lazarus 0.9.30

Beitragvon Hercules » 29. Dez 2011, 08:41 Fehler bei Start Lazarus 0.9.30

Hallo an Alle!
Ich habe Lazarus Version 0.9.30 installiert.
Immer wenn ich das Programm starte, dann
kommen die im Anhang dargestellten Fehler.
Die kann ich dann übergehen und das Programm
läuft zunächst fehlerfrei weiter.
Muß ich mir dabei was denken ?
Mit freundlichen Grüßen,
Hercules.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Hercules
 
Beiträge: 104
Registriert: 2. Jun 2010, 16:56
OS, Lazarus, FPC: Winux (L 0.9.xy FPC 2.2.z) | 
CPU-Target: xxBit
Nach oben

Beitragvon knight » 29. Dez 2011, 13:14 Re: Fehler bei Start Lazarus 0.9.30

Die dritte Meldung deutet darauf hin, daß eine frühere Lazarus-Version nicht sauber deinstalliert wurde. Ich würde daher Lazarus einmal komplett deinstallieren (inklusive der Einstellungen im Benutzerverzeichnis) und es anschließend neu installieren. Möglicherweise wirst du so auch die anderen Meldungen los.

knight
knight
 
Beiträge: 809
Registriert: 13. Sep 2006, 21:30

Beitragvon Hercules » 29. Dez 2011, 13:26 Re: Fehler bei Start Lazarus 0.9.30

Hallo Knight, vielen Dank für Deinen Tipp.
Ich habe die Vorversion 0.9.29 von Lazarus
nicht deinstalliert, weil ich auf Nummer Sicher
gehen wollte, falls Version 0.9.30 nicht läuft.
Vielen Dank für Deine schnelle Reaktion,
werde die alte Version jetzt doch deinstallieren.
Ich wünsche Dir einen guten Rutsch!
Mit freundlichen Grüßen, Hercules!
Hercules
 
Beiträge: 104
Registriert: 2. Jun 2010, 16:56
OS, Lazarus, FPC: Winux (L 0.9.xy FPC 2.2.z) | 
CPU-Target: xxBit
Nach oben

• Themenende •

Zurück zu Unterstützung Lazarusproject



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

porpoises-institution
accuracy-worried