HIlfe kennt fast nichts

Für Fragen rund um die Ide und zum Debugger

Re: HIlfe kennt fast nichts

Beitragvon kralle » 25. Aug 2017, 13:18 Re: HIlfe kennt fast nichts

Moin,

ich nutze Lazarus 1.8.0 RC3 (SVN: 55409) mit FPC 3.0.2 unter Windows 8.1 Pro 64-Bit und bei mir funktioniert nur ein "F1" auf einen Schlüsselwort im Quelltexteditor.
Im Formular-Designer, passiert nicht. STRG+F1 hat auch keine Wirkung.

Gruß HEiko
Linux Mint 19 und Lazarus 1.8.4 (FPC-Version: 3.0.4)
Windows 10 Pro Lazarus 1.8.4 + Delphi XE7SP1
kralle
 
Beiträge: 517
Registriert: 17. Mär 2010, 14:50
Wohnort: Bremerhaven
OS, Lazarus, FPC: Linux Mint 18.3 - Lazarus 1.9 - FPC 3.0.4 -Win8.1 & XE7Pro | 
CPU-Target: 64Bit
Nach oben

Beitragvon wp_xyz » 25. Aug 2017, 13:30 Re: HIlfe kennt fast nichts

Das deckt sich dann mit meinen Beobachtungen. Und wie ist es, wenn Einträge im Objekt-Inspektor selektiert sind?

Das mit dem Ctrl-F1 hatte ich weiter oben schon erklärt: Ich verwende das klassische Tastaturlayout, und da ist für den Aufruf der Hilfe F1 wirkungslos, sondern man muss Ctrl-F1 verwenden (warum eigentlich?)
wp_xyz
 
Beiträge: 2647
Registriert: 8. Apr 2011, 08:01

Beitragvon kralle » 25. Aug 2017, 14:21 Re: HIlfe kennt fast nichts

Moin,
wp_xyz hat geschrieben:Und wie ist es, wenn Einträge im Objekt-Inspektor selektiert sind?

Dann funktioniert die F1-Hilfe auch.

Aber, das alles funktioniert erst, nach dem ich die in dem anderen Thread genannten Änderungen am Hilfe-Progamm durchgeführt habe.

Gruß Heiko
Linux Mint 19 und Lazarus 1.8.4 (FPC-Version: 3.0.4)
Windows 10 Pro Lazarus 1.8.4 + Delphi XE7SP1
kralle
 
Beiträge: 517
Registriert: 17. Mär 2010, 14:50
Wohnort: Bremerhaven
OS, Lazarus, FPC: Linux Mint 18.3 - Lazarus 1.9 - FPC 3.0.4 -Win8.1 & XE7Pro | 
CPU-Target: 64Bit
Nach oben

• Themenende •
Vorherige

Zurück zu Benutzung der IDE



Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste

porpoises-institution
accuracy-worried