HTTPS?

Für Dinge zum Forum, Kritik, Verbesserungsvorschläge, Umfragen und ähnliches.
Antworten
dummy
Beiträge: 10
Registriert: Sa 28. Mär 2015, 02:05

HTTPS?

Beitrag von dummy »

Hi,

wann spendieren die Hoster hier eigentlich mal ein Zertifikat, damit man sich nur noch per HTTPS einloggen kann?

Pure HTTP ist nun wirklich schon lange nicht mehr zeitgemäss...

VG

sstvmaster
Beiträge: 345
Registriert: Sa 22. Okt 2016, 23:12
OS, Lazarus, FPC: OS: Windows 10 | Lazarus: 2.0.8 + Fixes + Trunk 32bit
CPU-Target: 32Bit
Wohnort: Dresden

Re: HTTPS?

Beitrag von sstvmaster »

Hi, https ist doch schon aktiv mit Zertifikat. Es findet nur keine Umleitung von http auf https statt.
Ändere am einfachsten dein Lesezeichen auf https ab und schon ist alles gut.

Oder wolltest du nur Trollen?

Crosspost? https://forum.lazarus.freepascal.org/in ... 742.0.html
LG Maik

dummy
Beiträge: 10
Registriert: Sa 28. Mär 2015, 02:05

Re: HTTPS?

Beitrag von dummy »

Danke, da hätt ich auch mal drauf kommen können...
Nein, ich Trolle nicht.

MfG

Timm Thaler
Beiträge: 1089
Registriert: So 20. Mär 2016, 22:14
OS, Lazarus, FPC: Win7-64bit Laz1.9.0 FPC3.1.1 für Win, RPi, AVR embedded
CPU-Target: Raspberry Pi 3

Re: HTTPS?

Beitrag von Timm Thaler »

Hint: Es tritt manchmal mit https die Fehlermeldung "Gesicherte Verbindung fehlgeschlagen auf". Dann hat die Forensoftware einen Link auf Port 80 erzeugt. Einfach in p... die :80 löschen und Seite nochmal laden, dann gehts wieder.

LigH
Beiträge: 25
Registriert: Mi 20. Sep 2006, 09:54

Re: HTTPS?

Beitrag von LigH »

Bei mir kam nach dem Anmelden ein Fehler mit einem zu langen Anforderungsstring. Tab geschlossen und neu aufgerufen, dann ging's wieder.

Jetzt beim Posten gerade auch wieder einer mit Port 80...

Antworten